2019.11.2
Kinza 5.9.1 (windows 版)を公開しました
2018.12.5
日経パソコン 2018年11月26号に Kinza が掲載されました!

ログインしていません。

#1 2015-04-25 21:37:54

瀬田 湊P
メンバー
登録日: 2015-04-16
投稿: 10

2.1.0にするとunityが認識されなくなる

2.1.0がリリースされたのでバージョンアップをして「unity製のゲーム」を起動すると「chormeかFireFoxで起動するかunityをバージョンアップしてください」と表示されてunityのバージョン確認をすると「インストールされていません」と表示される。

オフライン

#2 2015-04-28 00:17:22

webgucker
メンバー
From: Hamburg, Germany
登録日: 2014-07-28
投稿: 12

Re: 2.1.0にするとunityが認識されなくなる

これも他の投稿と同じ原因ではないかと思われます。

UnityプラグインはNPAPIなので、「kinza://flags/#enable-npapi」(カギ括弧は除く)とアドレスバーに入力して[Enter]→「NPAPI を有効にする」の「有効にする」をクリックして再起動してください。

UnityプラグインがKinzaで読み込まれるようになります。

オフライン

#3 2015-04-28 14:42:19

kinza
管理者
登録日: 2014-01-30
投稿: 2,113

Re: 2.1.0にするとunityが認識されなくなる

瀬田 湊Pさん、webguckerさん

ご投稿ありがとうございます。

Kinzaとしては、Chromiumの対応状況から今後NPAPIプラグインのご利用を推奨いたしませんが、
引き続きご利用されたい場合は、webguckerさんよりご教示いただきました
内容を参考に設定をお願いできればと思います。

今後のNPAPIプラグインの扱いについて
リリース時のブログにも詳しい内容を載せておりますのでご参考ください。
http://www.kinza.jp/blog/2015/04/24/kin … -released/

以上よろしくお願いいたします。
Kinza開発チームより

オフライン

#4 2015-04-28 16:24:42

瀬田 湊P
メンバー
登録日: 2015-04-16
投稿: 10

Re: 2.1.0にするとunityが認識されなくなる

「unityがインストールされていません」と言うエラーは何度も見ましたが「choromeかFireFoxで起動して下さい」と言うエラーは始めて見ましたので…
(頭ごなしに「自分が使用しているブラウザを全否定されたパターン」なんてありませんからねぇ

オフライン

#5 2015-04-30 11:57:06

kinza
管理者
登録日: 2014-01-30
投稿: 2,113

Re: 2.1.0にするとunityが認識されなくなる

瀬田 湊Pさん

ご返信ありがとうございます。

ご報告いただいたunityの件ですが、解決されましたでしょうか。
こちらのトピックは一度終了とさせていただきますが
もし未だ解決されていなければ、状況をご返信をお願いできればと
ありがたく思います。

以上よろしくお願いいたします。
Kinza開発チームより

オフライン

Board footer

Kinzaで自分らしく

ダウンロードして使ってみる

対応OS
Windows 10 / 8.1 / 8 / 7
Mac OS X 10.13 / 10.14