2020.3.20
Kinza 6.1.6 (windows 版)を公開しました
2018.12.5
日経パソコン 2018年11月26号に Kinza が掲載されました!

ログインしていません。

#1 2015-07-16 20:23:56

Yukari
メンバー
登録日: 2015-07-16
投稿: 2

「Adobe Flash のバージョンが古いためブロックされました」とエラーが出る

KinzaにてFlashのあるページを表示すると「Adobe Flash のバージョンが古いためブロックされました」とエラーが出ます。
Flashは全て最新バージョンの18.0.0.209をインストールしてあります。
恐らくKinza内蔵のFlashのバージョンが古くなっていると思うのですが、どうすればいいでしょうか。

編集者 Yukari (2015-07-16 20:24:50)

オフライン

#2 2015-07-16 23:53:53

amaguriaichi
メンバー
登録日: 2015-06-14
投稿: 8

Re: 「Adobe Flash のバージョンが古いためブロックされました」とエラーが出る

私も同様の症状が出ております。
http://www.kinza.jp/help#1004
上記「Flash Playerで問題が起きた場合は」を参照して実行してもエラーが出続けます。
※kinzaは最新ver バージョン 2.3.0、OSはWindows7 Homeです。

ご対応いただけますと幸甚です。

オフライン

#3 2015-07-17 10:24:45

kinza
管理者
登録日: 2014-01-30
投稿: 2,117

Re: 「Adobe Flash のバージョンが古いためブロックされました」とエラーが出る

Yukariさん、amaguriaichiさん

ご報告ありがとうございます。

こちらの環境で最新版のFlash Playerをインストールしましたがエラーは確認できませんでした。
KinzaはFlash Playerを内蔵しておりませんので、
何らかの原因で正常に外部のFlash Playerがインストールがされていない可能性がございます。

以下の手順でインストールのご確認をいただけますでしょうか。

1) chrome://pluginsを開き、右上にある「詳細」をクリックする。
2) Adobe Flash Playerの項目でバージョンが「18.0.0.209」、タイプが「PPAPI」となっていることを確認する
3) タイプが「NPAPI」のものが表示されている場合は、それを無効にしてください。

それでもエラーが出続ける場合は、以下をお試しください。
・PPAPI版Flash Playerをコントロールパネルからアンインストールして、再度インストールする
・Kinzaを再起動する
・PCを再起動する
・それでも解決されない場合、Kinzaの再インストールをお試しください

以上よろしくお願いいたします。
Kinza開発チームより

オフライン

#4 2015-07-17 11:43:04

Yukari
メンバー
登録日: 2015-07-16
投稿: 2

Re: 「Adobe Flash のバージョンが古いためブロックされました」とエラーが出る

回答ありがとうございます。
chrome://pluginsを開き、AdobeFlashPlayerのバージョンを確認したところ、18.0.0.203となってました。
なので、「設定」-「詳細設定の表示」-「設定のリセット」からKinzaの設定をリセットし、再起動させると、
Flashのバージョンが18.0.0.209となり、エラーは発生しなくなりました。
どうもありがとうございました。

オフライン

#5 2015-07-23 02:18:26

mia
メンバー
登録日: 2014-06-24
投稿: 20

Re: 「Adobe Flash のバージョンが古いためブロックされました」とエラーが出る

こちらの環境では問題なく作動してます。
フラッシュがブロックされたりする場合には、アドビのサイトから「別のプロセスでフラッシュをダウンロード」を選択すると大丈夫です。
その場合は必ずクローム用をダウンロードしましょう

オフライン

#6 2015-07-31 10:50:26

kinza
管理者
登録日: 2014-01-30
投稿: 2,117

Re: 「Adobe Flash のバージョンが古いためブロックされました」とエラーが出る

みなさま

ご報告ありがとうございます。

Flash Playerのインストール方法が分かりづらいという意見を多数いただきましたことから
使い方ページおよびKinza 2.4.0から新しいタブにインストールのご案内を表示させていただくように
改善させていただきました。

Kinza 2.4.0のブログ記事はこちら。
http://www.kinza.jp/blog/2015/07/31/kin … -released/

引き続きKinzaの機能に関してはご意見を承っておりますので、
改善点・バグ若しくはご感想等ございましたら、投稿をお願い申し上げます。
http://bbs.kinza.jp/

今後ともKinzaをよろしくお願いいたします。
Kinza開発チームより

オフライン

Board footer

Kinzaで自分らしく

ダウンロードして使ってみる

対応OS
Windows 10 / 8.1 / 8 / 7
Mac OS X 10.13 / 10.14