2018.11.26
Kinza5.1.1を公開しました
2018.02.13
新機能紹介: サイドバーの検索結果に対する操作を可能に

ログインしていません。

#1 2018-11-10 13:54:01

miya
メンバー
登録日: 2018-11-10
投稿: 6
Windows 7Kinza 5.1.0

YouTubeのサムネや動画の読み込み不良について

前バージョン(5.0.0)を使っていたのですが、YouTubeのサムネ画像が白いまま表示されないことがよくあります。
マウスカーソルをあわせるとサムネの動画が表示され、クリックすると動画は普通に再生します。
キャッシュを削除したり、PCを再起動したり、時計を合わせたりしましたが直りません。
動画もHTML5になってからは読み込み失敗で再生しないことがよくあります。
ページの更新やタブの開き直しで表示・再生することがありますが、一体何が原因でしょうか。

オフライン

#2 2018-11-10 14:12:26

miya
メンバー
登録日: 2018-11-10
投稿: 6
Windows 7Kinza 5.1.0

Re: YouTubeのサムネや動画の読み込み不良について

mikeさんの投稿#3、mia56さんのリンク先の対策でよくなりました。お騒がせしました。
mia56さんありがとうございます。

https://bbs.kinza.jp/viewtopic.php?id=1376

オフライン

#3 2018-11-10 14:17:06

miya
メンバー
登録日: 2018-11-10
投稿: 6
Windows 7Kinza 5.1.0

Re: YouTubeのサムネや動画の読み込み不良について

あと、
kinza://flags/

日本語に翻訳してください・・・。

オフライン

#4 2018-11-11 01:54:13

miya
メンバー
登録日: 2018-11-10
投稿: 6
Windows 7Kinza 5.1.0

Re: YouTubeのサムネや動画の読み込み不良について

すみません。直ったと書き込んだのですが、再発しました。Youtubeの動画のサムネが真っ白です。
しかし、サムネの白い画像(https://i.ytimg.com/~)を右クリックから”新しいタブで画像を開く”で開いて、Youtubeの動画のページを更新すると、ちゃんと読み込まれます。(「この接続ではプライバシーが保護されません」と出た場合、一番下の詳細設定から「i.ytimg.com にアクセスする(安全ではありません)」をクリックで表示できました)
更新する度に表示されたり、されなかったりします。
全くどういう事なのかよく分かりません・・・。

編集者 miya (2018-11-11 02:06:41)

オフライン

#5 2018-11-11 21:00:00

Kinza staff O
管理者
登録日: 2017-12-22
投稿: 307
Windows 10Kinza 5.1.0

Re: YouTubeのサムネや動画の読み込み不良について

miya さん;

ご報告ありがとうございます。

しかしながら、こちらでは問題を再現することができませんでした。
以下の点についてお教えいただけますと幸いです。

・ゲストモードでも同様の問題が発生するか
→ゲストモードの使い方は以下のページをご参照ください。
https://www.kinza.jp/blog/2018/05/17/%E … %E8%AA%8D/

・利用している拡張機能をすべてオフにしても発生するか

・他のChromium系ブラウザ(Chrome・Chromium等)でも発生するか

・YouTubeのどのページを開いてもサムネイルが表示されないのか

・「 kinza://version 」に表示されている内容を、スクリーンショットもしくはコピーして内容を貼り付けてください。
※ 一部ユーザ名が表記される項目がございます。添付の際ご注意ください。
→ kinza://version の使い方は以下のリンクをご参照ください。
https://www.kinza.jp/blog/2018/07/17/%E … %E3%81%8A/

・利用している拡張機能(すべてお教えください)

・サムネイルが表示されていない際のスクリーンショット

以上、よろしくお願いいたします。

また、「 kinza://flags/ 」につきましては、中身の変更が多く、量も多いため、私どもでは対応が難しいです。
申し訳ありませんが、Chromium 側の修正をお待ち下さい。

ご報告ありがとうございました。

Kinza staff O

オフライン

#6 2018-11-13 23:29:52

miya
メンバー
登録日: 2018-11-10
投稿: 6
Windows 7Kinza 5.1.0

Re: YouTubeのサムネや動画の読み込み不良について

ゲストモードを試してみました。普通に表示できています。
画面をキャプチャしようと思ったのですが、ゲストモードを試して以来普通に表示していますので、
また症状が発現したら教えていただいた点をご報告させていただきます。お忙しい中失礼しました。

編集者 miya (2018-11-13 23:51:48)

オフライン

#7 2018-11-14 02:39:47

miya
メンバー
登録日: 2018-11-10
投稿: 6
Windows 7Kinza 5.1.0

Re: YouTubeのサムネや動画の読み込み不良について

ゲストモードでも発生しましたので報告させていただきます。宜しくお願いします。

・ゲストモードでも同様の問題が発生するか
ゲストモードで発生しました。
動画(URL:https://www.youtube.com/watch?v=_8a-d_Kt6XQ)を中盤ほどまで再生させ停止。下にスクロールした時に読み込みませんでした。
カーソルを重ねるとサムネ動画は再生しました。


・利用している拡張機能をすべてオフにしても発生するか
拡張機能を全てオフした場合には今のところ発生したことがありません。


・他のChromium系ブラウザ(Chrome・Chromium等)でも発生するか
他のChrome系ブラウザでは試した事はありませんが、IE11でもなったことがあった(見間違いか、勘違いかも知れませんが…)ので、始めはYoutube側の不具合かと思いました。

・YouTubeのどのページを開いてもサムネイルが表示されないのか
おそらくどのページでもなります。
白くなるサムネと、ちゃんと表示されるサムネがランダムです。
今回のようにスクロール下が全部白かったり、ページ更新時から全部真っ白な場合もあります。


・「 kinza://version 」に表示されている内容を、スクリーンショットもしくはコピーして内容を貼り付けてください。
Kinza    5.1.0 (32 ビット)
OS    Windows 6.1.7601
JavaScript    V8 7.0.276.32
Flash    31.0.0.122 C:\windows\system32\Macromed\Flash\pepflashplayer32_31_0_0_122.dll
ユーザー エージェント    Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36 Kinza/5.1.0
コマンドライン    "C:\Users\(ユーザー名)\AppData\Local\kinza\Application\kinza.exe" --flag-switches-begin --autoplay-policy=no-user-gesture-required --debug-packed-apps --enable-fast-unload --disable-gpu-rasterization --disable-quic --enable-experimental-extension-apis --ignore-gpu-blacklist --flag-switches-end
実行ファイルのパス    C:\Users\(ユーザー名)\AppData\Local\kinza\Application\kinza.exe
プロフィール パス    C:\Users\(ユーザー名)\AppData\Local\Kinza\User Data\Profile 1


・利用している拡張機能(すべてお教えください)
jsoff
Google 翻訳
SimpleExtManager
uBlock Origin
Configure Options
Clear Cache
SaveTabs
History Blocker by Site


・サムネイルが表示されていない際のスクリーンショット
発生時のスクリーンショットを添付しました。

02-35-22_30bc3d143132f76ef9c633cac3a9a192c76b019f.jpg

編集者 miya (2018-11-14 03:31:17)

オフライン

#8 2018-11-14 11:07:01

Kinza staff O
管理者
登録日: 2017-12-22
投稿: 307
Windows 10Kinza 5.0.1

Re: YouTubeのサムネや動画の読み込み不良について

miya さん;

ご確認ありがとうございます。

「 kinza://version 」を確認しますと、「 kinza://flags 」にかなりの変更、特にGPU関係が適応されているようです。
一度、「 kinza://flags 」の変更をすべてデフォルトに戻していただき、問題が再現するかご確認いただけますでしょうか?

お手数ですが、よろしくお願いいたします。

Kinza staff O

オフライン

#9 2018-11-14 23:06:24

m999
メンバー
登録日: 2017-05-29
投稿: 7
Windows 7Kinza 5.1.0

Re: YouTubeのサムネや動画の読み込み不良について

flagsを初期化してみましたがダメでした。
が、拡張機能をオフにした時の方が調子がいいので拡張機能(とくに「uBlock Orign」)を疑っています。
もっとよくよく精査してみて、何かわかりましたらお知らせします。

23-05-45_995dee2be7f9f0cfdad826415d5dc74be646f493.jpg

編集者 m999 (2018-11-15 14:26:37)

オフライン

Board footer

Kinzaで自分らしく

ダウンロードして使ってみる

対応OS
Windows 10 / 8.1 / 8 / 7
Mac OS X 10.11 / 10.12